Home Forums EA Studio EA Studio Connection Problem

Trusted Trading Brokers banner
Viewing 7 reply threads
  • Author
    Posts
    • #33461
      User AvatarJay-r Yuzon
      Participant

      Hi Petko,

      While using EA Studio, this suddenly happened. Do you know how to fix this?

      Cheers,

      Jay-REA Studio Connection Problem

    • #33685

      Hey Jay-R,

      I never see it before.

      Did it work when you refreshed?

       

    • #33753
      User AvatarJay-r Yuzon
      Participant

      Hi Petko,

      I tried refreshing it several times but it gave the same results.

      I just decided to wait for another day and tried opening EA Studio again. It’s fixed now =)

    • #33804
      User AvatarMiroslav Popov
      Participant

      Hello Jay-R,

      Thank you for the report!

      It was a hackers attack on our webserver. We have protection and a diagnostics system that keeps the application and the users’ data safe.

      The system turned off EA Studio automatically. It was offline for about 3 hours. Now all function work well.

      We adapted the protection system to the new attack and it will prevent interruptions of such kind from now.

      Trade Safe!

      Popov

    • #33805

      Thank you, Miroslav, for making this clearer.

    • #33810
      User AvatarJay-r Yuzon
      Participant

      Thank you for the response Popov.  And thanks for the transparency as well.

    • #34472
      User AvatarAndi
      Member

      Glad to hear the honesty. Hopefully there will be no further issues.

    • #34487
      User AvatarRoman
      Participant

      Glad to hear from you Mr Popov! Glad everything is all good.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.
Shopping Cart